what the blog?

{upgrade in progress..}

0

Lightly Buddy Theme


Notice: wpdb::escape is deprecated since version 3.6.0! Use wpdb::prepare() or esc_sql() instead. in /u01/mydream.com.hk/wwwroot/blog/wp-includes/functions.php on line 3838

BuddyPress 1.1 Theme

LightlyBuddy 1.0.1

Description: This is a BuddyPress Child theme, it cannot used for standalone without bp-sn-parent theme.

Compatible with BuddyPress: 1.1.2, 1.1.3

23 Nov 2009 – 1.0.1 CSS Bug fixed on Members Page

20 Nov 2009 – 1.0 Initial Release

Download: lightlybuddy (4003)

screenshot

Preview screenshot

Leave a Reply